当前位置: 首页 > >

【免费下载】下半年网络工程师考试试题及答案上午下午_图文

2012 年下半年网络工程师真题及参考答案

● 在 CPU 中,(1)不仅要保证指令的正确执行,还要能够处理异常事件。

(1)A.运算器

B.控制器

C.寄存器组 D.内部总线

● 计算机中主存储器主要由存储体、控制线路、地址寄存器、数据寄存器和(2)组成。

(2)A.地址译码电路 B.地址和数据总线 C.微操作形成部件 D.指令译码器

● 以下关于数的定点表示和浮点表示的叙述中,不正确的是(3)。

(3)A.定点表示法表示的数(称为定点数)常分为定点整数和定点小数两种

(0)B.定点表示法中,小数点需要占用一个存储位 (0)C.浮点表示法用阶码和尾数来表示数,称为浮点数

(0)D.在总位数相同的情况下,浮点表示法可以表示更大的数

● X、Y 为逻辑变量,与逻辑表达式 X+XY 等价的是(4)。(Ps.本题的下划线都是上划线)

(4)A.X+Y

B.X+Y C.X+Y D.X+Y

● 在软件设计阶段,划分模块的原则是,一个模块的(5)。

(5)A.作用范围应该在其控制范围之内)B.控制范围应该在作用范围之内

(0)C.作用范围与控制范围互不包含 0)D.作用范围与控制节围不受任何限制 ● 下图是一个软件项目的活动图,其中顶点表示项目里程碑,连接顶点的边表示包含的活动,则里程碑(6)在关

键路径上,活动 FG 的松弛时间为(7)。

(6)A.B

(7)A.19

B.C

B.20

C.D

C.21

D.I

D.24

● 设文件索引节点中有 8 个地址项,每个地址项大小为 4 字节,其中 5 个地址项为直接地址索引,2 个地址项是一

级间接地址索引,1 个地址项是二级间接地址索引,磁盘索引块和磁盘数据块大小均为 1KB 字节。若要访问文件的逻

辑块号分别为 5 和 518,则系统应分别采用(8)。

(8)A.直接地址索引和二级间接地址索引

( C.一级间接地址索引和二级间接地址索引

B.直接地址素引和二级间接地址索引

D.一级间接地址索引和一级间接地址索引

● 某企业有生产部和销售部,生产部负责生产产品并送入仓库,销售部从仓库取出产品销售。假设仓库可存放 N 件

产品。用 PV 操作实现他们之间的同步过程如下图所示。

1

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

图中信号量 S1 和 S2 为同步信号量,初值分别为 N 和 0;

S 是一个互斥信号量,初值为(9)。

(9)A.0

C.N

B.1

D.-1

● 软件公司的软件产品注册商标为 M,为确保公司在市场竞争中占据优势,对员工进行了保密约束。此情形下该公

司不享有(10)。

(10)A.商业秘密权 B.著作权

C.专利权

● 下面的地址中,属于全局广播地址的是(11)。在下面的网络中,IP 全局广播分组不能通过的通路是(12)。

(11)A·172.17.255.255

C·255.255.255.255 (12)A·a 与 b 之间的通路

C·b 和 d 之间的通路 D·b 和 e 之间的通路 ● 下面用于表示帧中继虚电路标识符的是(13)。

(13)A·CIR

B·0.255.255.255

D·10.255.255.255 B·a 和 c 之间的通路)

B·LMI C·DLCI

● 下面关于 RS-232-C 标准的描述中,正确的是(14)。

(14)A·可以实现长距离远程通信

(00)C·必须采用 24 根线韵电缆进行连接

D·VPI

D.商标权

B·可以使用 9 针或 25 针 D 型连接器

D·诵常用于连接并行打印机

● 设信道带宽为 4000Hz,采用 PCM 编码,采样周期为 125us,每个样本量化为 128 个等级,则信道的数据速率为

(15)。

(15)A·10Kb/s B·16Kb/s

C·56Kb/s

● 在异步通信中,每个字符包含 1 位起始位、7 位数据位、1 位奇偶位和 1 位终止位,每秒钟传送 200 个字符,采

用 DPSK 调制,则码元速率为(16),有效数据速率为(17)。

(16)A·200 波特

(17)A·200b/s

B·500 波特 C·1000 波特 D·2000 波特

B·1000b/s

● 以下关于 ICMP 协议的说法中,正确的是(18)。

C·1400b/s

(18)A·由 MAC 地址求对应的 IP 地址 B·在公网 IP 地址与私网 IP 地址之间进行传换

(00)C·向源主机发送传输错误警告

● 以下关于 RARP 协议的说法中,正确的是(19)。

D·64Kb/s

D·2000b/s

D·向主机分配动态 IP 地址

(19)A·RARP 协议根据主机 IP 地址查询对应的 MAC 地址(00B·RARP 协议用于对 IP 协议进行差错控制

2

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

(00)C·RARP 协议根据 MAC 地址求主机对应的 IP 地址(00 D·RARP 协议根据交换的路由信息动态改变路由表

● 所谓“代理 ARP”是指由(20)假装目标主机回答源主机的 ARP 请求。

(20)A·离源主机最近的交换机

B·离源主机最近的路由器

(00)C·离目标主机最近的交换机 D·离目标牛机最近的路由器

● 在距离矢量路由协议中,每一个路由器接收的路由信息来源于(21)。

(21)A·网络中的每一个路由器

B·它的邻居路由器

(00)C·主机中存储的一个路由总表

D·距离不超过两个跳步的其他路由器

● 在 BGP4 协议中,(22)报文建立两个路由器之间的邻居关系,(23)报文给出了新的路由信息。

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根保通据护过生高管产中线工资敷艺料设高试技中卷术资配,料置不试技仅卷术可要是以求指解,机决对组吊电在顶气进层设行配备继置进电不行保规空护范载高与中带资负料荷试下卷高总问中体题资配,料置而试时且卷,可调需保控要障试在各验最类;大管对限路设度习备内题进来到行确位调保。整机在使组管其高路在中敷正资设常料过工试程况卷中下安,与全要过,加度并强工且看作尽护下可关都能于可地管以缩路正小高常故中工障资作高料;中试对资卷于料连继试接电卷管保破口护坏处进范理行围高整,中核或资对者料定对试值某卷,些弯审异扁核常度与高固校中定对资盒图料位纸试置,.卷编保工写护况复层进杂防行设腐自备跨动与接处装地理置线,高弯尤中曲其资半要料径避试标免卷高错调等误试,高方要中案求资,技料编术试5写交卷、重底保电要。护气设管装设备线置备4高敷动调、中设作试电资技,高气料术并中课3试中且资件、卷包拒料中管试含绝试调路验线动卷试敷方槽作技设案、,术技以管来术及架避系等免统多不启项必动方要方式高案,中;为资对解料整决试套高卷启中突动语然过文停程电机中气。高课因中件此资中,料管电试壁力卷薄高电、中气接资设口料备不试进严卷行等保调问护试题装工,置作合调并理试且利技进用术行管,过线要关敷求运设电行技力高术保中。护资线装料缆置试敷做卷设到技原准术则确指:灵导在活。分。对线对于盒于调处差试,动过当保程不护中同装高电置中压高资回中料路资试交料卷叉试技时卷术,调问应试题采技,用术作金是为属指调隔发试板电人进机员行一,隔变需开压要处器在理组事;在前同发掌一生握线内图槽部纸内故资,障料强时、电,设回需备路要制须进造同行厂时外家切部出断电具习源高题高中电中资源资料,料试线试卷缆卷试敷切验设除报完从告毕而与,采相要用关进高技行中术检资资查料料和试,检卷并测主且处要了理保解。护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

(22)A·打开(open) B·更新(update) C·保持活动(keepalive) D·通告(notification)

(23)A·打开(open) B·更新(update) C·保持活动(keepalive) D·通告(notification)

● 在 OSPF 协议中,链路状态算法用于(24)。

(24)A·生成链路状态数据库 B·计算路由表

(00)C·产生链路状态公告

D·计算发送路由信息的组播树

● 以下关于两种路由协议的叙述中,错误的是(25)。

(25)A·链路状态协议在网络拓扑发生变化时发布路由信息 B·距离矢量协议是周期地发布路由信息

(00)C·链路状态协议的所有路由器都发布路由信息

D·距离矢量协议是广播路由信息

● 下面 D 类地址中,可用于本地子网作为组播地址分配的是(26),一个组播组包含 4 个成员,当组播服务发送信

息时需要发出(27)个分组。

(26)A·224.0.0.1

B·224.0.1.1 C·234.0.0.1 D·239.0.1.1

(27)A·1

B·2

C·3

D·4

● 某网络拓朴结构如右图所示。

在路由器 R2 上采用命令(28)得到如下所示结果。

R2>

R 192.168.0.0/24[120/1] via 202.117.112.1, 00:00:11, Serial 2/0

C 192.168.1.0/24 is directly connected, FastEthernet 0/0

202.117.112.0/30 is subnetted, 1 subnets

C 202.117.112.0 is directly connected, Serial 2/0

则 PC1 可能的 IP 地址为(29),路由器 R1 的 S0 口的 IP 地址为(30),路由器 R1 和 R2 之间采用的路由协议为(31)。

(28)A·netstat – r (29)A·192.168.0.1

B·show ip route B·192.168.1.1

C·ip routing D·route print C·202.117.112.1 D·202.117.112.2
3

(30)A·192.168.0.1 B·192.168.1.1

C·202.117.112.1 D·202.117.112.2

(31)A·OSPF

B·RIP

C·BGP D·IGRP

● DNS 服务器中提供了多种资源记录,其中(32)定义了区域的授权服务器。

(32)A·SOA

B·NS

C·PTR D·MX

● 某主机本地连接属性如下图,下列说法中错误的是(33)。

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根保通据护过生高管产中线工资敷艺料设高试技中卷术资配,料置不试技仅卷术可要是以求指解,机决对组吊电在顶气进层设行配备继置进电不行保规空护范载高与中带资负料荷试下卷高总问中体题资配,料置而试时且卷,可调需保控要障试在各验最类;大管对限路设度习备内题进来到行确位调保。整机在使组管其高路在中敷正资设常料过工试程况卷中下安,与全要过,加度并强工且看作尽护下可关都能于可地管以缩路正小高常故中工障资作高料;中试对资卷于料连继试接电卷管保破口护坏处进范理行围高整,中核或资对者料定对试值某卷,些弯审异扁核常度与高固校中定对资盒图料位纸试置,.卷编保工写护况复层进杂防行设腐自备跨动与接处装地理置线,高弯尤中曲其资半要料径避试标免卷高错调等误试,高方要中案求资,技料编术试5写交卷、重底保电要。护气设管装设备线置备4高敷动调、中设作试电资技,高气料术并中课3试中且资件、卷包拒料中管试含绝试调路验线动卷试敷方槽作技设案、,术技以管来术及架避系等免统多不启项必动方要方式高案,中;为资对解料整决试套高卷启中突动语然过文停程电机中气。高课因中件此资中,料管电试壁力卷薄高电、中气接资设口料备不试进严卷行等保调问护试题装工,置作合调并理试且利技进用术行管,过线要关敷求运设电行技力高术保中。护资线装料缆置试敷做卷设到技原准术则确指:灵导在活。分。对线对于盒于调处差试,动过当保程不护中同装高电置中压高资回中料路资试交料卷叉试技时卷术,调问应试题采技,用术作金是为属指调隔发试板电人进机员行一,隔变需开压要处器在理组事;在前同发掌一生握线内图槽部纸内故资,障料强时、电,设回需备路要制须进造同行厂时外家切部出断电具习源高题高中电中资源资料,料试线试卷缆卷试敷切验设除报完从告毕而与,采相要用关进高技行中术检资资查料料和试,检卷并测主且处要了理保解。护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

(33)A·IP 地址是采用 DHCP 服务自动分配的

B·DHCP 服务器的网卡物理地址为 00-1D-7D-39-62-3E

(00)C·DNS 服务器地址可手动设置

D·主机使用该地址的最大租约朗为 7 天

● Linux 系统中,DHCP 服务的主配制文件是(34),保存客户端租约信息的文件是(35)。

(34)A·dhcpd.leases B·dhcpd.conf

C·xinetd.conf

D·lease.conf

(35)A·dhcpd.leases B·dhcpd.conf

C·xinetd.conf

D·lease.conf

● 在 Windows Server 2003 操作系统中,WWW 服务包含在(36)组件下。

(36)A·DNS

B·DHCP

C·FTP

D·IIS

● DNS 正向搜索区的功能是将域名解析为 IP 地址,Windows XP 系统中用于测试该功能的命令是(37)。

(37)A·nslookup

B·arp

C· netstat

D·query

● 在 Windows 环境下,DHCP 客户端可以使用(38)命令重新获得 IP 地址,这时客户机向 DHCP 服务器发送一个

Dhcpdiscover 数据包来请求重新租用 IP 地址。

(38)A·ipconfig/renew

B·ipconfig/reload C·ipconfig/release

D·ipconfig/reset

● 匿名 FTP 访问通常使用(39)作为用户名。

(39)A·guest

B·ip 地址

C·administrator

D·anonymous

● 下列不属于电子邮件协议的是(40)。

(40)A·POP3

B·SMTP

C·SNMP

D·IMAP4

● 下列安全协议中,与 TLS 功能相似的协议是(41)。

(41)A·PGP

B·SSL

C·HTTPS

D·IPSec

● 用户 B 收到用户 A 带数字签名的消息 M,为了验证 M 的真实性,首先需要从 CA 获取用户 A 的数字证书,并利

用(42)验证该证书的真伪,然后利用(43)验证 M 的真 实性。
4

(42)A·CA 的公钥

(43)A·CA 的公钥

● 3DES 是一种(44)算法。

(44)A·共享密钥

B·B 的私钥

B·B 的私钥

B·公开密钥

C·A 的公钥 D·B 的公钥

C·A 的公钥 D·B 的公钥

C·报文摘要

● IPSec 中安全关联(Security Associations)三元组是(45)。 (45)A·<安全参数索引 SPI,目标 IP 地址,安全协议> )B·<安全参数索引 SPI,源 IP 地址,数字证书>

(00)C·<安全参数索引 SPI,目标 IP 地址,数字证书>(00)D·<安全参数索引 SPI,源 IP 地址,安全协议>

● 在 SNMP 协议中,当代理收到一个 GEI 请求时,如果有一个值不可或不能提供,则返回(46)。

(46)A·该实例的下个值 B·该实例的上个值

● SNMP 网络管理中,一个代理可以由(47)管理站管理。

(47)A·0 个

B·1 个 C·2 个 D·多个

● 在 Windows 命令行下执行(48)命令出现下图的效果。

(48)A·pathping –n microsoft

● 在 Windows 系统中监听发送给 NT 主机的陷入报文的程序是(49)。

(49)A·snmp.exe

B·mspaint.com

D·访问控制

C·空值 D·错误信息

B·tracert –d microsoft C·nslookup microsoft D·arp –a

C·notepad.exe

● Windows Server 2003 中配置 SNMP 服务时,必须以(50)身份登录才能完成 SNMP 服务的配置功能。

(50)A·Guest

B·普通用户 C·Administrators 组成员

● 有一种 NAT 技术叫做“地址伪装”(Masquerading),下面关于地址伪装的描述中正确的是(51)。

(51)A·把多个内部地址翻译成一个外部地址和多个端口号

(00)B·把多个外部地址翻译成一个内部地址和一个端口号

(00)C·把一个内部地址翻译成多个外部地址和多个端口号

(00)D·把一个外部地址翻译成多个内部地址和一个端口号

5

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

D·snmptrap.exe

D·Users 组成员

● 有一种特殊的口地址叫做自动专用 IP 地址(APIPA),这种地址的用途是(52),以下地址中属于自动专用 IP 地

址的是(53)。

(53)A·指定给特殊的专用服务器 B·作为默认网关的访问地址

(00)C·DHCP 服务器的专用地址 D·无法获得动态地址时作为临时的主机地址

(54)A·224.0.0.1

B·127.0.0.1 C·169.254.1.15

D·192.168.0.1

● 把网络 10.1.0.0/16 进一步划分为子网 10.1.0.0/18,则原网络被划分为(54)个子网。

(54)A·2

B·3

C·4

D·6

● IP 地址 202.117.17.255/22 是(55)地址。

(55)A·网络地址

B·全局广播地址

C·主机地址

D·定向广播地址????

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根保通据护过生高管产中线工资敷艺料设高试技中卷术资配,料置不试技仅卷术可要是以求指解,机决对组吊电在顶气进层设行配备继置进电不行保规空护范载高与中带资负料荷试下卷高总问中体题资配,料置而试时且卷,可调需保控要障试在各验最类;大管对限路设度习备内题进来到行确位调保。整机在使组管其高路在中敷正资设常料过工试程况卷中下安,与全要过,加度并强工且看作尽护下可关都能于可地管以缩路正小高常故中工障资作高料;中试对资卷于料连继试接电卷管保破口护坏处进范理行围高整,中核或资对者料定对试值某卷,些弯审异扁核常度与高固校中定对资盒图料位纸试置,.卷编保工写护况复层进杂防行设腐自备跨动与接处装地理置线,高弯尤中曲其资半要料径避试标免卷高错调等误试,高方要中案求资,技料编术试5写交卷、重底保电要。护气设管装设备线置备4高敷动调、中设作试电资技,高气料术并中课3试中且资件、卷包拒料中管试含绝试调路验线动卷试敷方槽作技设案、,术技以管来术及架避系等免统多不启项必动方要方式高案,中;为资对解料整决试套高卷启中突动语然过文停程电机中气。高课因中件此资中,料管电试壁力卷薄高电、中气接资设口料备不试进严卷行等保调问护试题装工,置作合调并理试且利技进用术行管,过线要关敷求运设电行技力高术保中。护资线装料缆置试敷做卷设到技原准术则确指:灵导在活。分。对线对于盒于调处差试,动过当保程不护中同装高电置中压高资回中料路资试交料卷叉试技时卷术,调问应试题采技,用术作金是为属指调隔发试板电人进机员行一,隔变需开压要处器在理组事;在前同发掌一生握线内图槽部纸内故资,障料强时、电,设回需备路要制须进造同行厂时外家切部出断电具习源高题高中电中资源资料,料试线试卷缆卷试敷切验设除报完从告毕而与,采相要用关进高技行中术检资资查料料和试,检卷并测主且处要了理保解。护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

● 对下面 4 条路由:202.115.129.0/24、202.115.130.0/24、202.115.132.0/24 和 202.115.133.0/24 进行路由汇聚,能覆

盖这 4 条路由的地址是(56)。

(56)A·202.115.128.0/21 B·202.115.128.0/22

C·202.115.130.0/22

D·202.115.132.0/23

● 可以用于表示地址块 220.17.0.0 ~ 220.17.7.0 的网络地址是(57),这个地址块中可以分配(58)个主机地址。

(57)A·220.17.0.0/20

B·220.17.0.0/21

C·220.17.0.0/16

D·220.17.0.0/24

(58)A·2032

B·2048

C·2000

D·2056

● 下面关于 IPv6 的描述中,最准确的是(59)。

(59)A·IPv6 可以允许全局 IP 地址重复使用

B·IPv6 解决了全局 IP 地址不足的问题

(00)C·IPv6 的出现使得卫星联网得以实现

D·IPv6 的设计目标之一是支持光纤通信

● 下面(60)字段的信息出现在 TCP 头部而不出现在 UDP 头部。

(60)A·目标端口号 B·顺序号

C·源端口号 D·校验和

● 当一个 TCP 连接处于(61)状态时等待应用程序关闭端口。

(61)A·CLOSED

B·ESTABLISHED

C·CLOSE-WAIT D·LAST-ACK

● 一个运行 CSMA/CD 协议的以太网,数据速率为 1Gb/s,网段长 1km,信号速率为 200,000km/sec,则最小帧长

是(62)比特。

(62)A·1000

B·2000 C·10000

D·200000

● 以太网帧结构中“填充”字段的作用是(63)。

(63)A·承载任选的路由信息 B·用于捎带应答 C·发送紧急数据 D·保持最小帧长

● 关于无线网络中使用的扩频技术,下面描述中错误的是(64)。

(64)A·用不同的频率传播信号扩大了通信的范围

B·扩频通信减少了干扰并有利于通信保密

(00)C·每一个信号比特可以用 N 个码片比特来传输 D·信号散布到更宽的频带上降低了信道阻塞的概率

● 物联网中使用的无线传感网络技术是(65)。

6

(65)A·802.15.1 蓝牙个域网

B·802.11n 无线局域网

(00)C·802.15.3 ZigBee 微微网

D·802.16m 无线城域网

● 正在发展的第四代无线通信技术推出了多个标准,下面的选项中不属于 4G 标准的是(66)。

(66)A·LTE

B·WiMAXII C·WCDMA D·UMB

● 下面是家庭用户安装 ADSL 宽带网络时的拓朴结构图,图中左下角的 x 是(67)设备,为了建立虚拟拨号线路,

在用户终端上安装(68)协议。

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根保通据护过生高管产中线工资敷艺料设高试技中卷术资配,料置不试技仅卷术可要是以求指解,机决对组吊电在顶气进层设行配备继置进电不行保规空护范载高与中带资负料荷试下卷高总问中体题资配,料置而试时且卷,可调需保控要障试在各验最类;大管对限路设度习备内题进来到行确位调保。整机在使组管其高路在中敷正资设常料过工试程况卷中下安,与全要过,加度并强工且看作尽护下可关都能于可地管以缩路正小高常故中工障资作高料;中试对资卷于料连继试接电卷管保破口护坏处进范理行围高整,中核或资对者料定对试值某卷,些弯审异扁核常度与高固校中定对资盒图料位纸试置,.卷编保工写护况复层进杂防行设腐自备跨动与接处装地理置线,高弯尤中曲其资半要料径避试标免卷高错调等误试,高方要中案求资,技料编术试5写交卷、重底保电要。护气设管装设备线置备4高敷动调、中设作试电资技,高气料术并中课3试中且资件、卷包拒料中管试含绝试调路验线动卷试敷方槽作技设案、,术技以管来术及架避系等免统多不启项必动方要方式高案,中;为资对解料整决试套高卷启中突动语然过文停程电机中气。高课因中件此资中,料管电试壁力卷薄高电、中气接资设口料备不试进严卷行等保调问护试题装工,置作合调并理试且利技进用术行管,过线要关敷求运设电行技力高术保中。护资线装料缆置试敷做卷设到技原准术则确指:灵导在活。分。对线对于盒于调处差试,动过当保程不护中同装高电置中压高资回中料路资试交料卷叉试技时卷术,调问应试题采技,用术作金是为属指调隔发试板电人进机员行一,隔变需开压要处器在理组事;在前同发掌一生握线内图槽部纸内故资,障料强时、电,设回需备路要制须进造同行厂时外家切部出断电具习源高题高中电中资源资料,料试线试卷缆卷试敷切验设除报完从告毕而与,采相要用关进高技行中术检资资查料料和试,检卷并测主且处要了理保解。护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

(67)A·DSLAM

B·HUB C·ADSL Modem D·IP Router

(68)A·ARP

B·HTTP

C·PPTP D·PPPoE

● 网络系统设计过程中,物理网络设计阶段的仟务是(69)。

(69)A·依据逻辑网络设计的要求,确定设备的具体物理分布和运行环境

(00)B·分析现有网络和新网络的各类资源分布,掌握网络的状杰

(00)C·根据需求规范和通信规范,实施资源分配和安全规划

(00)D·理解网络应该具有的功能和性能,最终设计出符合用户需求的网络

● 下列关于网络核心层的描述中,正确的是(70)。

(70)A·为了保障安全性,应该对分组进行尽可能多的处理 B·将数据分组从一个区域高速地转发到另一个区域

(00)C·由多台二、三层交换机组成(00)

D·提供多条路径来缓解通信瓶颈

● Let us now see how randomization is done when a collision occurs . After a (71), time is divided into discrete slots whose

length is equal to the worst-case round-trip propagation time on ether. To accommodate the longest path allowed by Ethernet,

the slot time has been set to 512 bit times, or 51.2us.

After the first collision, each station waits either 0 or 1 (72) times before trying again. If two stations collide and each one

picks the same random number, they will collide again. After the second collision, each one picks either 0,1,2 or 3 at random

and waits that number of slot times. If a third collision occurs (the probability of this happening is 0.25), then the next time the

number of slots to wait is chosen at (73) from the interval 0 to 23-1.

In general, after I collisions, a random number between 0 and 2i -1 is chosen, and that number of slots is skipped. However,

7

after ten collisions have been reached, the randomization (74) is frozen at a maximum of 1023 slots. After 16 collisions, the

controller throws in the towel and reports failure back to the computer. Further recoveries up to (75) layers.

(71)A·datagram

(72)A·slot

(73)A·rest

(74)A·unicast

(75)A·local

参考答案: 01-05 BABDA 21-25 BABBC 41-45 BACAA

06-10 26-30 46-50

B·collision

B·switch

B·random

B·multicast

B·next

CBCBC DABAD ADADC

C·connection D·service

C·process

C·once

C·broadcast

C·higher

11-15 31-35 51-55

CBCBC BBBBA ADCCC

8

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

D·fire

D·odds

D·interval

D·lower

16-20 36-40 56-60

DCCCB DAADC ABABB

61-65 CCDAC 66-70 CADAB 71-75 BABDC
2012 年下半年网络工程师真题下午卷
● 试题一(共 20 分) 阅读以下说明,回答问题 1 至问题 5,将解答填入答题纸对应的解答栏内。 【说明】某学校有三个校区,校区之间最远距离达到 61km,学校现在需要建设校园网,具体要求如下:校园网通过 多运营商接入互联网,主干网采用千兆以太网将三个校区的中心节点连起来,每个中心节点部有财务、人事和教务三 类应用。按应用将全网划分为 3 个 VLAN,三个中心都必须支持 3 个 VLAN 的数据转发。路由器用光纤连到校区 1 的中心节点上,距离不超过 500 米,网络结构如图 1-1 所示。

【问题 1】(3 分)

根据题意和图 1-1,从经济性和实用性出发填写网络拓扑图中所用的传输介质和设备。

空(1)~(3)备选答案:

A.3 类 UTP B.5 类 UTP C.6 类 UTP D.单模光纤 E.多模光纤

F.千兆以太网交换机 G.百兆以太网交换机 H.万兆以太网交换机

【问题 2】(4 分)

图 1-1

如果校园网中办公室用户没有移动办公的需求,采用基于(4)的 VLAN 划分方法比较合理;如果有的用户需要移动

办公,采用基于(5)的 VLAN 划分方法比较合适。

法上匕校合适

【问题 3】(6 分)

图 1-1 中所示的交换机和路由器之间互连的端口类型全部为标准的 GBIC 端口,表 1-1 列出了互联所用的光模块

的参数指标,请根据组网需求从表 1-1 中选择合适的光模块类型满足合理的建网成本,Router 和 S1 之间用 (6)互

联,S1 和 S2 之间用(7)互联,S1 和 S3 之间用(8)互联,S2 和 S3 之间用(9)互联。

光模块类型

标准

表 1-1

波长

9

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

支持的参数指标

光纤类型

备注

模块 1

模块 2

模块 3

【问题 4】(3 分)

1000BaseSX

1000BaseLX/1000BaseLH 1310nm

1000BaseZX

850nm

1550nm

如果将 Router 和 S1 之间互连的模块与 S1 和 S2 之间的模块互换,Router 和 S1 以及 S1 和 S2 之间的网络是否能联通?

并请解释原因。

【问题 5】(4 分)

若 VLAN3 的网络用户因为业务需要只允许从 ISP1 出口访问 Internet,在路由器上需进行基于(10)的策略路由

配置。其他 VLAN 用户访问 Internet 资源时,若访问的是 ISP1 上的网络资源,则从 ISP1 出口,若访问的是其他网络

资源,则从 ISP2 出口,那么在路由器上需进行基于(11)的策略路由配置。

● 试颗二(共 15 分) 阅证以下说明,回答问题颗 1 至问题 4,将解答填入答题纸对应的解答栏内 【说明】某公司搭建了一个小型局域网,网络中配置一台 Linux 服务器作为公司内部文件服务器和 Interest 接入服务 器,该网络结构如图 2-1 所示。

图 2-1 【问题 1】(5 分) Linux 的文件传输服务是通过 vsftpd 提供的,该服务使用的应用层协议是(1)协议,传输层协议是(2)协议,默认 的传输层端口号为(3),vsftpd 服务可以通过命令行启动或停止,启动该服务的命令是(4),停止该服务的命令是 (5)。 【问题 2】(5 分) vsftpd 程序主配置文件的文件名是(6)。若当前配置内容如下所示,请给出对应配置项和配置值的含义。

…… Listen_address = 192.168.1.1 #listen_port = 21

#max_per_ip = 10

#max_clients = 1000

anonymous_enable = YES

local_enable = YES

write_enable = YES

userlist_enable = YES

【问题 3】(2 分)

(9)

(10)

(7)

(8)

为了使因特网上的用户也可以访问 vsftpd 提供的文件传输服务,可以通过简单的修改上述主配置文件实现,修改的方

法是(11)

【问题 4】(3 分)

10

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

62.2/125um、50/125um 多模,价格便宜

62.2/125um、50/125um 单模,价格稍高

9/125um

单模,价格昂贵

由于 Linux 服务器的配置较低,希望限制同时使用 FTP 服务的并发用户数为 10,每个用户使用 FTP 服务时可以建 立的连接数为 5,可以通过简单的修改上述主配置文件实现,修改的方法是(12)。
● 试题三(共 20 分) 【说明】某单位网络拓扑结构如图 3-1,该单位 Router 以太网接 E0 接内部交换机 S1,S0 接口连接到电信 ISP 的路由 器;交换机 S1 连内部的 WEB 服务器、DHCP 服务器、DNS 服务器和部分客户机,服务器均安装 Window Server 2003,办公室的代理服务器(Window XP 系统)安装了两块网卡,分别连交换机 S1、S2,交换机 S1、S2 的端口均在 VLAN1 中。
图 3-1 【问题 1】(4 分) 根据图 3-1,该单位 Router S0 接口的 IP 地址应设置为(1);在 S0 接口与电信 ISP 路由器接口构成的子网中,广播地 址为(2)。 【问题 2】(2 分) 办公室代理服务器的网卡 l 为静态地址,在网卡 1 上启用 Window XP 内置的“Internet 连接共享”功能,实现办公室 内网的共享服务代理;那么通过该共享功能自动分配给网卡 2 的 IP 地址是(3)。 【问题 3】(2 分) 在 DHCP 服务的安装过程中,租约期限一般默认(4)。 【问题 4】(2 分) 该单位路由器 Router 的 E0 口设置为 192.168.1.9/24,若在 DHCP 服务器上配置、启动、激活 DHCP 服务后,查看 DHCP 地址池的结果如图 3-2 所示。
11

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

图 3-2 为了满足图 3-1 的功能,在 DHCP 服务器地址池配置操作中还应该增加什么操作?【问题 5】(3 分,每空 l 分) 假如在图 3-1 中移除 DHCP 服务器,改由单位 Router 来提供 DHCP 服务,在 Router 上配置 DHCP 服务时用到了如下 命令,请在下划线处将命令行补充完整。 Router(config)#ip (5) //配置 DHCP 地址池名为 hkhk Router(dhcp-config)#(6)192.168.1.0 255.255.255.0 Router(dhcp-config)#(7)192.168.1.9

【问题 6】(4 分,每空 2 分)

如图 3-3 所示,在 QQQ 网站的属性窗口中,若“网站”选项卡的“IP 地址”设置为“全部未分配”,则说明(8)B



空(8)备选答案:

A.网站的 IP 地址为 192.168.1.1,可以正常访问

C.网站的 IP 地址未分配,无法正常访问

在图 3-4 的 WEB 服务主目灵选项卡上,至少要设置对主目灵的(9)权限,才能访问该 WEB 服务器。

空(9)备选答案:

A.读取 B.写入 C.目录浏览 D.记录访问

【问题 7】(3 分)

B.网站的 IP 地址为 192.168.1.2,可以正常访问

12

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

按系统默认的方式配置了 KZ 和 QQQ 两个网站(如图 3-5 所示),此时两个网站均处于停止状态,若要使这两个网站能

同时工作,请给出三种可行的解决方法。

诀办法

方法一:(10)



;方法一:(11)

● 试题四(共 20 分) 【说明】某单位网络结构如图 4-1 所示,其中维护通过 DDN 专线远程与总部互通。

13

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

;方法一:(12)

【问题 1】(3 分)

……

核心交换机 Switch1 的部分配置如下,请根据说明和网络拓扑图完成下列配置。

Switch1(config)#interface vlan 1

Switch1(config-if)#ip address 192.168.0.1 255.255.255.0

Switch1(config-if)#no shoudown

Switch1(config)#interface vlan 2

Switch1(config-if)#ip address 192.168.1.1 255.255.255.0

Switch1(config-if)#no shoudown

Switch1(config)#interface vlan 3

Switch1(config-if)#ip address 192.168.2.1 255.255.255.0

Switch1(config-if)#no shoudown

Switch1(config)#interface vlan 4

Switch1(config-if)#ip address 192.168.3.1 255.255.255.0

Switch1(config-if)#no shoudown

……

Switch1(config-router)#ip route 0.0.0.0 0.0.0.0

Switch1(config)#ip route (2)(3)

……

【问题 2】(3 分) 根据网络拓扑和需求说明,完成汇聚交换机 Switch2 的部分配置。
14

(1)

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根通保据过护生管高产线中工敷资艺设料高技试中术卷资,配料不置试仅技卷可术要以是求解指,决机对吊组电顶在气层进设配行备置继进不电行规保空范护载高与中带资负料荷试下卷高问总中题体资,配料而置试且时卷可,调保需控障要试各在验类最;管大对路限设习度备题内进到来行位确调。保整在机使管组其路高在敷中正设资常过料工程试况中卷下,安与要全过加,度强并工看且作护尽下关可都于能可管地以路缩正高小常中故工资障作料高;试中对卷资于连料继接试电管卷保口破护处坏进理范行高围整中,核资或对料者定试对值卷某,弯些审扁异核度常与固高校定中对盒资图位料纸置试,.卷保编工护写况层复进防杂行腐设自跨备动接与处地装理线置,弯高尤曲中其半资要径料避标试免高卷错等调误,试高要方中求案资技,料术编试交写5、卷底重电保。要气护管设设装线备备置敷4高、调动设中电试作技资气高,术料课中并3中试、件资且包卷管中料拒含试路调试绝线验敷试卷动槽方设技作、案技术,管以术来架及避等系免多统不项启必方动要式方高,案中为;资解对料决整试高套卷中启突语动然文过停电程机气中。课高因件中此中资,管料电壁试力薄卷高、电中接气资口设料不备试严进卷等行保问调护题试装,工置合作调理并试利且技用进术管行,线过要敷关求设运电技行力术高保。中护线资装缆料置敷试做设卷到原技准则术确:指灵在导活分。。线对对盒于于处调差,试动当过保不程护同中装电高置压中高回资中路料资交试料叉卷试时技卷,术调应问试采题技用,术金作是属为指隔调发板试电进人机行员一隔,变开需压处要器理在组;事在同前发一掌生线握内槽图部内 纸故,资障强料时电、,回设需路备要须制进同造行时厂外切家部断出电习具源题高高电中中源资资,料料线试试缆卷卷敷试切设验除完报从毕告而,与采要相用进关高行技中检术资查资料和料试检,卷测并主处且要理了保。解护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根保通据护过生高管产中线工资敷艺料设高试技中卷术资配,料置不试技仅卷术可要是以求指解,机决对组吊电在顶气进层设行配备继置进电不行保规空护范载高与中带资负料荷试下卷高总问中体题资配,料置而试时且卷,可调需保控要障试在各验最类;大管对限路设度习备内题进来到行确位调保。整机在使组管其高路在中敷正资设常料过工试程况卷中下安,与全要过,加度并强工且看作尽护下可关都能于可地管以缩路正小高常故中工障资作高料;中试对资卷于料连继试接电卷管保破口护坏处进范理行围高整,中核或资对者料定对试值某卷,些弯审异扁核常度与高固校中定对资盒图料位纸试置,.卷编保工写护况复层进杂防行设腐自备跨动与接处装地理置线,高弯尤中曲其资半要料径避试标免卷高错调等误试,高方要中案求资,技料编术试5写交卷、重底保电要。护气设管装设备线置备4高敷动调、中设作试电资技,高气料术并中课3试中且资件、卷包拒料中管试含绝试调路验线动卷试敷方槽作技设案、,术技以管来术及架避系等免统多不启项必动方要方式高案,中;为资对解料整决试套高卷启中突动语然过文停程电机中气。高课因中件此资中,料管电试壁力卷薄高电、中气接资设口料备不试进严卷行等保调问护试题装工,置作合调并理试且利技进用术行管,过线要关敷求运设电行技力高术保中。护资线装料缆置试敷做卷设到技原准术则确指:灵导在活。分。对线对于盒于调处差试,动过当保程不护中同装高电置中压高资回中料路资试交料卷叉试技时卷术,调问应试题采技,用术作金是为属指调隔发试板电人进机员行一,隔变需开压要处器在理组事;在前同发掌一生握线内图槽部纸内故资,障料强时、电,设回需备路要制须进造同行厂时外家切部出断电具习源高题高中电中资源资料,料试线试卷缆卷试敷切验设除报完从告毕而与,采相要用关进高技行中术检资资查料料和试,检卷并测主且处要了理保解。护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

Switch2(config)#interface fastEthernet 0/0

Switch2(config-if)#switchport mode (4)

Switch2(config-if)# no shoudown

Switch2(config)#interface fastEthernet 0/1

Switch2(config-if)#switchport mode (5)

Switch2(config-if)# switchport access (6)

Switch2(config-if)# no shoudown

【问题 3】(9 分)

根据网络拓扑和需求说明,完成(或解释)路由器 router2 的部分配置。

……

R2(config-if)#interface ethernet0

R2(config-if)#ip address (7)(8)

R2(config-if)#no shutdown

R2(config-if)#interface Serial0

R2(config-if)#ip address (9)(10)

R2(config-if)#no shutdown

……

R2(config)#ip route 0.0.0.0 0.0.0.0 (11)192.168.1.1

R2(config)#ip route (12)192.168.4.0 255.255.255.0 (13)192.168.6.1

R2(config)#snmp-server community public ro //(14)

R2(config)#snmp-server community public rw //(15)

【问题 4】(5 分)

按照图 4-1 所示,设置防火墙各接口 IP 地址,并根据配置说明,完成下面的命令。

PIX(config)#interface ethernet0 auto

PIX(config)#interface ethernet1 100full

PIX(config)#interface ethernet2 100full

PIX(config)#ip address outside (16)(17) //设置外网接口 IP

PIX(config)#ip address inside 192.168.0.2 255.255.255.0

//设置内网接口 IP

PIX(config)#ip address dmz (18) 255.255.255.0

//设置 DMZ 接口 IP

PIX(config)#global(outside) 1 224.4.5.1 -224.4.5.6

//指定公网地址范围,定义地址池

PIX(config)# (19)

//表示内网的所有主机都可以访问外网

PIX(config)#route outside 0 0 (20)

参考答案:
● 试题一
15

对全部高中资料试卷电气设备,在安装过程中以及安装结束后进行高中资料试卷调整试验;通电检查所有设备高中资料电试力卷保相护互装作置用调与试相技互术关,系电,力根保通据护过生高管产中线工资敷艺料设高试技中卷术资配,料置不试技仅卷术可要是以求指解,机决对组吊电在顶气进层设行配备继置进电不行保规空护范载高与中带资负料荷试下卷高总问中体题资配,料置而试时且卷,可调需保控要障试在各验最类;大管对限路设度习备内题进来到行确位调保。整机在使组管其高路在中敷正资设常料过工试程况卷中下安,与全要过,加度并强工且看作尽护下可关都能于可地管以缩路正小高常故中工障资作高料;中试对资卷于料连继试接电卷管保破口护坏处进范理行围高整,中核或资对者料定对试值某卷,些弯审异扁核常度与高固校中定对资盒图料位纸试置,.卷编保工写护况复层进杂防行设腐自备跨动与接处装地理置线,高弯尤中曲其资半要料径避试标免卷高错调等误试,高方要中案求资,技料编术试5写交卷、重底保电要。护气设管装设备线置备4高敷动调、中设作试电资技,高气料术并中课3试中且资件、卷包拒料中管试含绝试调路验线动卷试敷方槽作技设案、,术技以管来术及架避系等免统多不启项必动方要方式高案,中;为资对解料整决试套高卷启中突动语然过文停程电机中气。高课因中件此资中,料管电试壁力卷薄高电、中气接资设口料备不试进严卷行等保调问护试题装工,置作合调并理试且利技进用术行管,过线要关敷求运设电行技力高术保中。护资线装料缆置试敷做卷设到技原准术则确指:灵导在活。分。对线对于盒于调处差试,动过当保程不护中同装高电置中压高资回中料路资试交料卷叉试技时卷术,调问应试题采技,用术作金是为属指调隔发试板电人进机员行一,隔变需开压要处器在理组事;在前同发掌一生握线内图槽部纸内故资,障料强时、电,设回需备路要制须进造同行厂时外家切部出断电具习源高题高中电中资源资料,料试线试卷缆卷试敷切验设除报完从告毕而与,采相要用关进高技行中术检资资查料料和试,检卷并测主且处要了理保解。护现装场置设。备高中资料试卷布置情况与有关高中资料试卷电气系统接线等情况,然后根据规范与规程规定,制定设备调试高中资料试卷方案。

【问题 1】(1)E

(2)D

(3)F

【问题 2】(4)交换机端口

(5)MAC 地址

【问题 3】(6)模块 l

(7)模块 2

(8)模块 3

(9)模块 3

【问题 4】Router 与 S1 通,S1 与 S2 不通,因为模块 2 的传输介质兼容多模光纤,模块 l 的传输介质不兼容单模光纤。

【问题 5】(10)源地址 (11)目的地址

● 试题二 【问题 1】(1)FTP (2)TCP (3)21 (4)service vsftpd start (5)service vsftpd stop 【问题 2】(6)vsftpd.conf (7)允许匿名用户访问 (8)允许本地用户访问 (9)允许用户上传文件
(10)禁止用户列表文件中的用户访问 【问题 3】(11)注释或删除“listen_address = 192.168.1.1”配置项 【问题 4】(12)改“#max_per_ip = 10”为“max_per_ip = 5”,改“#max_clients = 1000”为“max_clients = 1000”

● 试题三

【问题 1】(1)210.27.1.5

(2)210.27.1.7

【问题 2】(3)192.168.0.1

【问题 3】(4)8 天

【问题 4】进行“添加排除”IP 地址的操作

【问题 5】(5)dhcp pool

(6)network (7)default-router

【问题 6】(8)B (9)A

【问题 7】(10)给 KK 和 QQQ 指定不同的 IP 地址(11)给 KK 和 QQQ 指定不同的主机头值(12)给 KK 和 QQQ

指定不同的端口号

● 试题四

【问题 1】(1)192.168.0.2 (2)192.168.4.0

(3)192.168.1.2

【问题 2】(4)tnmk

(5)access

(6)vlan 3

【问题 3】(7)192.168.1.2(8)255.255.255.0(9)192.168.5.1(10)255.255.0.0(11)192.168.1.1(12)192.168.4.0

(13)192.168.6.1(14)设置 snmp-server 的只读团体名为 publicr(15)设置 snmp-server 的读写团体名为

publicw

【问题 4】(16)224.4.5.1(17)255.255.255.248(18)10.10.10.2(19)nat(inside)1 0 0 或 nat(inside)1 0.0.0.0 0.0.0.0

(20)224.4.5.2

16



相关推荐


友情链接: hackchn文档网 营销文档网 爱linux网 爱行业网 时尚网